Inicia sesión Regístrate Facebook Connect
Usamos cookies para recordar tus preferencias y mejorar tu experiencia de navegación. Aceptar - Información
Tienda OnlineMAS.MODPC.comReviewsForosArcadePalmarésSegunda Mano
Últimos artículos
REPORTAJE: Fast Modding 2013 (EE21)
VREVIEW: SAI FSP EP-850
TUTORIAL: Cómo configurar un punto de acceso como repetidor
TUTORIAL: Cómo extender una red mediante Powerline
VREVIEW: Cargadores universales Tacens Oris Auto 45 y Dual 100
VREVIEW: Caja HD 2.5" Tacens Vectrix II USB 3.0
REVIEW: Altavoz vibracional Tacens Ovum
REVIEW: Ventiladores Enermax T.B. Vegas y Apollish
REVIEW: Tt eSports Azurues Mini Mouse
REVIEW: Caja Aerocool Cyborg-x PGS R Series

Últimos mensajes
Recomendacion antena externa wifi
Actualización antena TDT
Que elegir
Pins rotos socket 1155!
Duda overclocking
Duda DDR2 O DDR3
aconsejo de placa base para meter un xeon
[DUDA] Cambio de gráfica
Ayuda con placa
A10-5800k + ¿gráfica?
consulta sobre windows 8.1
[RASPBERRY] Proyecto RetroGear. Actualizado 16/08/2014
Ayuda Modding Caja en Madrid
Que modulos de ram son mejores
Dudas

Últimos de Comunidad
Creando Juego de mesa ''Pandemonium''
[Tasación]GTX 660Ti Direct Cu II TOP
Tasación ordenadores URGENTE :S
BBQ Modpecera classic style (Fecha sin definir)
¡Estamos en la Euskal!
Qué es lo que mejor se vende en segundamano?
Ya estamos en la Rioja Party 2014
Sorteo del primer ejemplar de HexaFútbol
HexaFútbol. ¡Nuevo juego de estrategia!
Tetris euskal
Fortress
Rioja party 2014
DEP Tito vilanova
Euskal Encounter 22 Preinscripcion 28 Abril
Bep

Segunda Mano
[COMPRO] DISCO DURO 2.5 IDE
[VENDO] Disco sata II 2.5 de 500GB
[VENDO] Q8200 + PLACA + RAM
[COMPRO] Fuente de alimentacion
[VENDO] Procesador I7-950
[COMPRO] GTX 750 TI o 760
[VENDO] Torre Horizontal con e8400
[VENDO] PC Gamer
[COMPRO] Caja para meter un h100i
[COMPRO] Procesador intel Core 2 Duo (E8400)
[COMPRO] Placa base con SK775
[VENDO] portátil gamer MSI GE60 - i5 4200m, 8GB DDR3, GTX765m, 120GB SSD CRUCIAL mSSD
[VENDO] Super Gaming 2 x HD5970 Crossfire, Quad Core 3.0GHz, Modular 1250w...
[VENDO] 2x4 GB DDR3 Corsair
[COMPRO] GTX 780 Ti

Retroceder   MODPC.com > Foros Técnicos > Modding, Cajas y Electrónica
Comentario
 
Herramientas Desplegado
Antiguo 27-Mar-2010, 18:16   #1
MichaelPalin
Forero raso
 
Fecha de Ingreso: 10-February-2007

Como funciona el botón de encendido, :P

Buenas.

Ando con problemas con el ordenador que no enciende y he acabado llegando a la conclusión de que el problema está en el botón de encendido de la caja (eso sí, después de haber mandado la placa base a la República Checa a reparar, o_0).

Mi duda es simple (espero), cómo podría encender la placa base sin usar el botón de encendido? Entiendo que hay que mandar alguna señal eléctrica a los dos pines de POWER de la placa base, no? He intentado ponerlos en contacto mediante un destornillador a ver si era simplemente cuestión de cerrar el circuito y ya está, pero la placa ni se ha inmutado.

Llevo dos meses y medio sin ordenador, estoy desesperado. A malas creo que me voy a comprar la primera caja que tengan en la tienda el lunes, porque si para las vacaciones sigo sin ordenador me da algo. Seguro que luego me doy cuenta de que el problema estaba en otra parte, pero bueno.

Muchas gracias!
MichaelPalin está desconectado   Responder Citando Compartir con Facebook
(0)
Antiguo 27-Mar-2010, 18:51   #2
Ginkler
Friendly Moderatta
 
Avatar de Ginkler
 
Fecha de Ingreso: 05-July-2003
Ubicación: Bilbao

Efectivamente el botón de encendido solo es un simple pulsador abierto en reposo (normalmente abierto). Y efectivamente con la punta de un destornillador haciendo puente entre los dos pines de encendido debería arrancar. Si ni con esas enciende mejor cuéntanos la historia y estado del ordenador con pelos y señales. De todos modos no es la primera vez que veo que a una placa se le "mudan" los pines de encendido a otro lado.
__________________
Ginkler está desconectado   Responder Citando Compartir con Facebook
(0)
Antiguo 27-Mar-2010, 19:09   #3
MichaelPalin
Forero raso
 
Fecha de Ingreso: 10-February-2007

Pues como no sea el botón de encendido sí que estoy jodido. Bueno, aquí va mi historia, os copio pego lo que les explique a los de ASUS (la placa en cuestión es una P5B VM):

"Estaba jugando a un juego en 3D, cuando uno de los ventiladores, no se cual, porque no lo miré) empezó a girar muy rápido. Unos 20 minutos de juego después, el ordenador se apagó de repente, sin ninguna pantalla de aviso de ningún tipo. A partir de entonces, el ordenador ya no encience. La corriente llega a la fuente de
alimentación y el LED verde de la placa se enciende en cuanto enciendo la fuente de alimentación, pero cuando pulso el botón de encendido no ocurre nada. Eso sí, el ventilador de la CPU hace un amago de moverse, pero nada más.

He comprobado los diferentes componentes del ordenador y todo indica que es la placa base la que falla. También he seguido los diferentes pasos en los diferentes manuales de la página de Asus y ninguno funciona. No parece ser tema de electricidad estática ni del botón de power que funcione mal. Tampoco se aprecia ningún rayón ni quemadura en la placa base.

Todavía tiene garantía, así que a no ser que quede algún test por hacer, me gustaría saber donde tengo que mandarla para que me la miréis y me deis una solución."

Eso ocurrió hace dos meses y medio (por cierto, tardaron un mes en recogerme la placa, ). El caso es que este fin de semana he tenido acceso a otra placa base muy parecida (una P5B VM SE), pensando que no debería haber ningún problema. He conectado todo, y cuando le doy al botón de encendido..., nada, prácticamente lo mismo que me pasaba con la otra placa base. Y ya te digo que he probado hacer contacto y nada (volveré a probar de todos modos).

Alguna idea?

P.D.: Estoy intentando ver si la placa nueva enciende bien en las cajas de los ordenadores del curro, pero tienen un sistema diferente de pines para el encendido, reseteo, etc,
MichaelPalin está desconectado   Responder Citando Compartir con Facebook
(0)
Antiguo 27-Mar-2010, 19:41   #4
Ginkler
Friendly Moderatta
 
Avatar de Ginkler
 
Fecha de Ingreso: 05-July-2003
Ubicación: Bilbao

Por el comportamiento del ventilador de la CPU estoy casi totalmente seguro de que es la fuente de alimentación. Dices que has hecho muchas pruebas. ¿Has probado con otra fuente? Por que es lo que más boletos tiene.
__________________
Ginkler está desconectado   Responder Citando Compartir con Facebook
(0)
Antiguo 27-Mar-2010, 19:51   #5
MichaelPalin
Forero raso
 
Fecha de Ingreso: 10-February-2007

La fuente? Bueno, tengo otra en casa, ya os contaré que pasa.

Como sea la fuente ya sería la segunda Tacens que me falla en tres años (la primera me venía mal de fábrica).
MichaelPalin está desconectado   Responder Citando Compartir con Facebook
(0)
Antiguo 27-Mar-2010, 19:56   #6
Ginkler
Friendly Moderatta
 
Avatar de Ginkler
 
Fecha de Ingreso: 05-July-2003
Ubicación: Bilbao

Coñe, las Tacens han tenido épocas en que fallaban con un año de vida. Tú prueba, que estoy casi seguro de que es eso.
__________________
Ginkler está desconectado   Responder Citando Compartir con Facebook
(0)
Antiguo 28-Mar-2010, 20:44   #7
MichaelPalin
Forero raso
 
Fecha de Ingreso: 10-February-2007

Premio para el concursante! Era la fuetne de alimentación.

Así que he estado dos meses sin ordenador por nada. Bueno, de momento, y hasta que me casque la otra fuente que le he puesto (otra Tacens, :P) vuelvo a tener ordenador.

Muchas gracias majo!!
MichaelPalin está desconectado   Responder Citando Compartir con Facebook
(0)
Antiguo 28-Mar-2010, 20:47   #8
Ginkler
Friendly Moderatta
 
Avatar de Ginkler
 
Fecha de Ingreso: 05-July-2003
Ubicación: Bilbao

De nada. Encantado de que ya tengas el ordenador en marcha. A disfrutarlo.
__________________
Ginkler está desconectado   Responder Citando Compartir con Facebook
(0)
Comentario

Marcadores

Herramientas
Desplegado

Normas de Publicación
No puedes crear nuevos temas
No puedes responder mensajes
No puedes subir archivos adjuntos
No puedes editar tus mensajes

Los Códigos BB están Activado
Las emoticonos están Activado
[IMG] está Activado
El Código HTML está Desactivado


MODPC · Entusiastas del Hardware ©2003-2013
Powered by : vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.


Logotipo de Pago estándarVisita MODPC.com en ShopManiaRincewind 1971-2009